Page 1 of 3 123 LastLast
Results 1 to 10 of 25
Thread: English Patchnotes 2.38.3 - Thursday December 18
  1. #1

    English Patchnotes 2.38.3 - Thursday December 18

    This is a small patch to fix a few bugs with 2.38.2.

    • Fixed: Outfits are mixed up: elf outfit has santa gloves & boots; and vice versa
    • Fixed: Glacial Spike and Holy Bolt are not working in some zones (but rezoning sometimes makes them work again)
    • Fixed Gentlemen and Lady outfits to not say they can be gifted
    • Fixed: Angel wings were missing their texture.
    • Boosted the reward for "The Art of Toymaking"
    • Auto-kicking when trying to gather with 0 vim does not happen until 20 clicks (up from 5).
    • The options button is now available to be clicked even before signing in.
    • Changed the "Particle Clipping" slider so its range is the same as the "Object Clipping" and "Creature Clipping" sliders.

  2. #2
    If you bought one of the outfit sets with wrong parts and want them exchanged, please contact our customer support and we'll exchange it. Thanks!

  3. #3
    User LordKyrie's Avatar
    Lordkyrie, Ladykyrie, Kyriejr, Tankyrie
    am i the only one who can't get into the game? i mean i get to character select screen, select my character and it goes to the zone loading screen and never loads. It just sits at 0%, i have tried on 2 toons one in winterfell city the other in stone garden.

  4. #4
    Devs are aware and are looking at it. Looks like it's affecting all servers at the moment. They will hopefully have it fixed shortly.

  5. #5
    Love when having a problem can come here and find out I am not alone.


  6. #6

  7. #7
    Quote Originally Posted by Dolly Baby View Post
    wow Just got on and it is really Dark., tried to brighten everything have brightness up as high as it will go and it still pretty dark.
    Ardent and Village, Traders, Mounds. It is like not Dark, Dark, just dusky dark. Sigh hard to explain.
    Maybe some one else can help.


    Which server?

  8. #8
    We are investigating why you can't get into the Event zone at the moment. Please don't report this to our customer support, since we already now. Thanks!

  9. #9
    Hi Tiberius, it's 10:41 A.M. EST for me here in the states. I've been trying to log in now for about 40 or so miniutes. I keep getting all servers are down. Trillium US1 server
    Lost, yesterday, somewhere between sunrise and sunset, two golden hours, each set with sixty diamond minutes. No reward is offered for they are gone forever.

    Horace Mann

  10. #10
    We unfortunately have to reboot all servers again to try to fix the event zone, since nobody could enter.

    The servers are rebooting now, so we'll see how that goes.