Results 1 to 8 of 8
Thread: Connection lost while loading Village, stuck in loop
  1. #1
    User Saintinix's Avatar
    Posts
    4
    Server
    US3
    Chars
    Saintinix, Stitches Mason, Sylus Saint(US1)

    Connection lost while loading Village, stuck in loop

    So last night I went into a village for the first time.

    Picked Paisley, someone said there was an open house there. Walked around, couldn't find it.

    Exited, then tried going to Dunwich, at that point, the game lost connection and kicked me back out to the character selection screen.

    Tried again, same thing. So I closed the game, restarted, and tried again. Same error, then I closed the game, verified the files, tried again. After that didn't work, I uninstalled, restarted, and reinstalled. That also didn't work, so the next thing... I started a new character. Did the first few quests, then went to another village with the new toon, Ferry -something. Same error happened.

    Now I have two characters, stuck in-between zones. Both on the portal going from Summer, to a village, different villages, different classes, different times, and both on US3.

    Since the second toon got stuck, I also tried deleting the cache/settings file, that didn't help either. I'm doubting it's my PC, or my connection. Considering it took all of 15 minutes, start to finish from the moment I re-downloaded the install client, to the time I was in the game. 100mb down, 50mb up, on an 8-core with an SSD.

    I assume that each in-game area is a shard-like VM, or even an entire bare-metal rackmount. I have experience in server hosting, networking, etc, hell, I've still got an HP DL360 G5 sitting in my room with dual L5420s and 16GB of FBDimm ECC. Used to host a private WoW vanilla server, Project Zomboid, Ark: SE, and others.

    Help me, help you guys, is this a common issue? Are there any other steps that are useful that I missed? Because I'm sure as hell not going to re-install my Windows OS over this game. The updates alone take half a damned day, even with my connection speed.

    ~Edit~ Also, some reason my Signature isn't showing up? Searched through the options and it's checked to 'Show Signatures'.
    Last edited by Saintinix; 13.03.2018 at 05:49. Reason: Sig issues...

  2. #2
    Moderator
    Posts
    2,676
    Server
    EU1
    Chars
    Majenta, Jena A, Arcola
    If both chars are stuck entering villages, it may well be a VM issue.

    Have you tried running chars on a different server? (You can have characters on several servers.)
    If at first you do succeed - try not to look surprised!

    Find me in game as Majenta EU1

    Support : http://www.villagersandheroes.com/co...tomer-support/
    Terms of Service: http://www.villagersandheroes.com/terms-of-service/ and Forum Policies : https://forum.villagersandheroes.com...cement.php?a=2

  3. #3
    User Saintinix's Avatar
    Posts
    4
    Server
    US3
    Chars
    Saintinix, Stitches Mason, Sylus Saint(US1)
    Quote Originally Posted by Majenta View Post
    If both chars are stuck entering villages, it may well be a VM issue.

    Have you tried running chars on a different server? (You can have characters on several servers.)
    I haven't yet, I was digging US3, and wanted to make that my main home. I can login to the other servers, just haven't tried making a toon on any of them. I really wanted to continue with my main character, see more of the story.

    Re-doing those early quests over and over again off the bat isn't exactly my idea of fun.
    Last edited by Saintinix; 13.03.2018 at 05:55. Reason: Yay, Sig works!
    I'm so old school, I played EQ, bro.



  4. #4
    Moderator
    Posts
    2,676
    Server
    EU1
    Chars
    Majenta, Jena A, Arcola
    Sorry, I just meant to see if it worked, not suggesting you should start all over.
    If at first you do succeed - try not to look surprised!

    Find me in game as Majenta EU1

    Support : http://www.villagersandheroes.com/co...tomer-support/
    Terms of Service: http://www.villagersandheroes.com/terms-of-service/ and Forum Policies : https://forum.villagersandheroes.com...cement.php?a=2

  5. #5
    User Saintinix's Avatar
    Posts
    4
    Server
    US3
    Chars
    Saintinix, Stitches Mason, Sylus Saint(US1)
    Quote Originally Posted by Majenta View Post
    Sorry, I just meant to see if it worked, not suggesting you should start all over.
    No need to be sorry, I'll give US1 or US2 a shot. I appreciate the quick responses, I'm not like mad or anything, I know how these things go. Adding cross-platform support, everyone on the same servers, I'm sure it's a not an easy thing to manage. I've been there with DB issues and MySQL problems on my WoW server.
    I'm so old school, I played EQ, bro.



  6. #6
    User Saintinix's Avatar
    Posts
    4
    Server
    US3
    Chars
    Saintinix, Stitches Mason, Sylus Saint(US1)
    Update:
    Seems it is an issue with US3.

    I started a new toon on US1, got into a village, bought a house, everything seems to be working fine.

    Must be some issues with overpopulation on US3 since the iOS launch recently. Hopefully it gets sorted soon, because I'll start missing my daily login items otherwise.

    If you guys need anything from me to help troubleshoot the issue, just ask, I'll be more than happy to provide any info I can.
    I'm so old school, I played EQ, bro.



  7. #7
    User
    Posts
    1,688
    Server
    US1
    Chars
    Snow Fairy
    if you miss any daily login ask Diet to help you, here is the link: https://forum.villagersandheroes.com...l=1#post158660
    Last edited by Snow; 13.03.2018 at 15:10.

  8. #8
    Villages/zones run on VMs, a bunch of villages per VM. Most of the times, esp. with villages, it's not only one village, but a complete VM that for some reason got into problems, so often not only one, but a bunch of villages is affected at the same time. That's probably why you have characters stuck zoning into multiple villages on the same server.

    Edit: I'll check the villages you mentioned. Also, there's not a lot you personally can do to fix the issue. The most important thing is to alert us of the fact that a zone seems to be down (and hasn't restarted automatically after 5-10 minutes). Forum is good, but bug report is preferred, because they are monitored more regularly compared to the forum.
    Last edited by Tiberius; 13.03.2018 at 23:52.